Page tree

Search TestNav 8 Online Support:

Skip to end of metadata
Go to start of metadata

Technical Bulletin

Published: January 30, 2018

What is happening?

Apple recently released iOS 11.2.5 with the latest fixes and important updates that address a test security issue with iOS versions 11 - 11.2.2.

Pearson is requiring iOS 11.2.5 as the minimum version for customers testing on iOS 11 and will make a TestNav patch available to block iOS versions 11 - 11.2.2.

iOS 10

Customers currently using any TestNav-supported iOS 10 versions may continue to use those without security risk.

What does this mean?

Pearson will make this TestNav patch available by February 2. When customers choose to take the TestNav patch, Pearson will automatically push the patch.

This will prevent TestNav from running on iOS versions 11 - 11.2.2.

What do I need to do (and how do I do it)?

Customers using iOS 11 should update all iPads to iOS 11.2.5. or 11.2.6


  • No labels